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Общие сведения

"Чертеж - язык техники". И действительно, чертеж, если он не содержит ошибок, дает возможность с некоторыми потерями времени на обдумывание достаточно точно воспринять содержащуюся в нем информацию. Синтаксис и семантика этого языка, то есть соответствующие стандарты и правила, позволяют строить на этом языке любые сложные конструкции, более известные проектировщикам, технологам и производственникам под прозаическим названием "чертежно-конструкторская документация".

Однако, как и все в нашем мире, язык техники, как и любой другой язык, «живет», то есть изменяется, развивается, расширяется, охватывает новые понятия, становится все более многообразным, более удобным и универсальным. Язык из чертежно-ориентированного должен стать объектно-ориентированным. 

CAD/CAM системами в мире называют то, что в странах бывшего СССР принято было называть аббревиатурой САПР, то есть Системы Автоматизированного ПРоектирования. С началом применения вычислительной техники под словом CAD подразумевалась обработка данных средствами машинной графики. Однако этот один термин не отражает всего того, что им иногда называют. Например, САПР могут предназначаться для: черчения, для прочерчивания (эскизирования) или и для того, и для другого сразу. Сама же аббревиатура CAD может расшифровываться так: Computer Aided Design, или Computer Aided Drafting (проектирование и конструирование с помощью ЭВМ или черчение с помощью ЭВМ). Понятия «конструирование» и «черчение с помощью ЭВМ» - всего лишь малая часть функций, выполняемых САПР. Многие из систем выполняют существенно больше функций, чем просто черчение и конструирование. И существует их более точное обозначение :

САЕ - Computer Aided Engineering (инженерные расчёты с помощью ЭВМ, исключая автоматизирование чертёжных работ). Иногда этот термин использовался как понятие более высокого уровня– для обозначения всех видов деятельности, которую инженер может выполнять с помощью компьютера.

CAM - Computer Aided Manufacturing. Программирование устройств ЧПУ станков с помощью CAD-систем отождествляют с понятием CAM (так называемые CAD/CAM системы).В иных случаях под САМ понимают применение ЭВМ в управлении производством и движением материалов.

CAQ - Computer Aided Quality Assurance.Определяет поддерживаемое компьютером обеспечение качества, прежде всего программирование измерительных машин.

СAD/CAM-системы находят применение в широком диапазоне инженерной деятельности, начиная с решения сравнительно простых задач проектирования и изготовления конструкторско-технологической документации и, кончая, задачами объёмного геометрического моделирования, ведением проекта, управления распределенным процессом проектирования и т.п. Современные изделия можно создать только с использованием CAD/CAM-систем на всех стадиях проектирования, изготовления и эксплуатации. 

Система Pro/ENGINEER – это САПР, используемая для создания моделей на компьютере в трехмерном пространстве. Так как используется трехмерное пространство, модели полностью отражают реальные детали, по которым они построены. Модели часто называют виртуальными деталями, так как на стадии проектирования они существуют только в памяти компьютера. Большинство моделей, сделанных в Pro/ENGINEER, называют твердотельными моделями. Этот термин подразумевает, что компьютер полностью понимает «твердость» детали, т.е. компьютер знает, где находится материал, а где пустое пространство. В процессе твердотельного моделирования САПР использует команды, которые отображают технологию обработки, типа выдавливания или вырезания для создания законченной формы.

Pro/ENGINEER полностью параметрическая САПР. Это значит, что при конструировании и моделировании детали назначаются размеры, которые определяют деталь. Если, позже, понадобится доработать деталь, эти размеры могут быть легко изменены и деталь будет модифицирована во всех местах, где она используется. Это особенно полезно при работе со сборками, так как, в случае модификации какой нибудь детали, перестраивается вся сборка. Конструктор может также накладывать зависимости между деталями. Например, при возможном увеличении или уменьшении диаметра поршня двигателя соответствующий блок цилиндров может автоматически изменяться отслеживая геометрию поршня.

Модели в Pro/ENGINEER создаются на основе элементов (feature-based). Это означает, что геометрия модели детали состоит из одного или более элементов. Элемент - самый маленький кирпичик в модели детали.

Pro/ENGINEER позволяет строить модель поэтапно, по одному добавляя отдельные элементы. В процессе создания модели, конструктор выбирает требуемые компоновочные блоки и порядок их выстраивания.

Создание моделей в Pro/ENGINEER неразрывно связано с понятием «следовать назначению конструкции (design intent)». Назначение конструкции является причиной добавления каждого последующего элемента. Например, элементы отверстия добавляются к модели потому, что результирующая деталь должна быть собрана с другой деталью, а отверстия необходимы для винтов.

В любой САПР сложные модели строятся путем комбинирования более простых форм. В Pro/ENGINEER такие простые формы называются элементами (features, фичерсами), которые образуют деталь. Используя рис.1. в качестве примера можно наглядно продемонстрировать, что указанная деталь состоит из следующих четырех элементов:

1. Добавление материала в виде параллелепипеда. 2. Удаление части материала в виде паза. 3. Удаление материала в виде одного большого

центрального отверстия. 4. Удаление материала в виде четырех небольших отверстий.
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Рис.1: Структура модели

Конструкции, создаваемые в Pro/ENGINEER, могут быть параметрическими (рис.2.). Это означает, что их размеры управляются параметрами. Параметрическое моделирование имеет много преимуществ: геометрия модели может изменяться путем изменения параметров, созданные элементы могут зависеть друг от друга, изменения одних элементов влекут изменения других элементов, между элементами могут быть созданы зависимости родитель/потомок (Parent/child).
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Рис.2.: Выступ и отверстие следуют за изменением блока

Компоненты Pro/ENGINEER обычно состоят из нескольких деталей, сборок и рисунков. Все эти объекты в Pro/ENGINEER полностью ассоциативны. Это означает, что изменения, сделанные на одном уровне передаются на все уровни. Например, при изменении размера в рисунке, такое же изменение произойдет и в сопутствующей детали. На следующем рисунке (рис.3.) показана ассоциативность между деталью и сборкой.

При запуске Pro/ENGINEER, на рабочем столе открывается главное окно (рис.4.). В этом окне выполняется процесс проектирования. Это окно имеет четыре главных части: Выпадающие меню; Меню пиктограмм; Графическое окно; Область сообщений
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Рис.3. Ассоциативность

Можно использовать следующие выпадающие меню Pro/ENGINEER:

• File - команды управления файлами

• Edit - команды управления и обработки объектами

• View - команды отображения модели

• Datum - команды управления опорными элементами (datum feature)

• Analysis - команды работы с моделями, поверхностями, кривыми, движением, чувствительностью (sensitivity) и оптимизацией (optimization)

• Info - команды обработки запросов и отчетов

• Application - исполняемые модули Pro/ENGINEER

• Utilities - команды настройки рабочей среды Pro/ENGINEER

• Windows - команды управления окнами

• Help - команды справки
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Рис.4: Образец модели в главном окне

В Pro/ENGINEER можно создавать самые разнообразные типы элементов. Деталь можно представить в виде некоторого материала, которому можно придать различную форму. Рассмотрим основные операторы с помощью которых возможно создание элементов будущей детали.

Protrusion - добавляет материал любой формы (Extrude или Revolve) к модели (рис.5.а.).

Cut - удаляет материал из модели в виде замкнутого или открытого сечения. (рис.5.б.)
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Рис.5: Выдавливание и вырез

Extrude - линейно добавляет или удаляет материал от эскизной плоскости (рис.6.а.).

Revolve - создает элемент путем вращения эскиза сечения вокруг эскизной оси. (рис.6.б.)
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Рис.6: Элементы выдавливания и вращения
Для создания нового элемента в модели, начните эскиз на той поверхности, где требуется разместить элемент. Выбранная поверхность определяет эскизную плоскость.

После создания и образмеривания эскиза, новый элемент ориентируется относительно плоскости привязки (reference plane). Плоскость привязки должна быть перпендикулярна эскизной плоскости. Можно изменять ориентацию по умолчанию и вручную выбирать новую плоскость привязки. По умолчанию эскизная плоскость ориентируется параллельно экрану и выбирается один из опорных элементов по умолчанию в качестве плоскости привязки. Например, можно вручную выбрать поверхность Тор модели в качестве ориентации, перпендикулярной привязке (рис.7.).
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Рис.7: Два элемента, построенные по одному и

 тому же эскизу поперечного сечения
Всякий раз при создании эскиза, Pro/ENGINEER автоматически создает схему образмеривания. Так как все эскизы являются параметрическими, их можно создавать в удобном масштабе и, позже, изменять их размеры. Линейные размеры указывают длину линейного сегмента или расстояние между двумя объектами. Различные типы линейных размеров показаны на следующем рисунке (рис.8.). Диаметральные размеры обозначают диаметры эскизных окружностей и дуг. Для создания диаметрального размера, дважды щелкните по дуге или окружности и нажмите среднюю кнопку мыши (рис.9.). Для создания диаметрального размера для сечения вращения (revolved), щелкните по объекту для образмеривания и осевую линию, используемую в качестве оси вращения. Затем повторно выберите объект и разместите размер (рис.10.). 

[image: image8.jpg]44

A

Y

V1%

A





Рис.8: Линейные размеры в режиме эскизирования
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Рис.9. Диаметральный размер на окружности
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Рис.10. Диаметральные размеры для сечения

 вращения в режиме эскизирования

Радиальные размеры измеряют радиус окружностей или дуг. Для создания радиального размера выберите окружность или дугу и разместите размер (рис.11.). Угловые размеры создаются между линиями, выбирая эти две линии. Щелкните средней кнопкой мыши для размещения размера. Место размещения размера, определяет то, как система измеряет угол (рис.12.). Для создания углового размера дуги выберите одну конечную точку, затем другую конечную точку и, наконец, дугу. Щелкните средней кнопкой мыши для размещения размера (рис.13.).
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Рис.11. Радиальный размер в режиме эскизирования
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Рис.12. Угловые размеры в режиме эскизирования
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Рис.13. Угловой размер дуги в режиме эскизирования

Pro/ENGINEER позволяет создавать геометрию более сложную по отношению к простым элементам типа выдавливания или вращения. Изучим элементы протягивания (sweeps) и параллельного сопряжения (parallel blends).

Элементы протягивания состоят из двух элементов – траектории и поперечного сечения. Траектория – путь, по которому протягивается поперечное сечение. Первый шаг в определении элемента протягивания состоит в создании траектории. Второй шаг – создание поперечного сечения. Поперечное сечение необходимо расположить относительно траектории. Элемент протягивания может добавлять материал, если он определен как добавление материала, или удалять материал, если он определен как вырез. Траектория протягивания может быть нарисована в виде открытого или замкнутого эскиза; так что сечение не обязательно завершается в начальной точке. Для иллюстрации этого положения на следующем рисунке показаны три различных комбинации траекторий и сечений (рис.14.).
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Рис.14. Траектории протягивания и сечение

Элемент сопряжения объединяет не менее двух плоских сечений, соединенных вместе в их кромках переходными поверхностями, формирующими непрерывный элемент. Можно использовать сопряжения в виде добавления материала или выреза. Параллельное сопряжение создается из единственного сечения, которое содержит несколько контуров, называемых подсечениями (subsections). На следующем рисунке (рис.15.), каждый сегмент согласуется с последующим сегментом, создавая сопряженные поверхности между соответствующими сегментами. Поэтому, каждое сечение или подсечения должны всегда иметь одинаковое количество сегментов/вершин.

При сопряжении сечений, Pro/ENGINEER соединяет начальную точку каждого сечения и продолжает соединять вершины сечений по часовой стрелке. Опция Feature Tools в выпадающем меню SKETCH изменяет начальную точку любого сечения для управления сопряжением или закручиванием сопрягаемых поверхностей (рис.16). Иначе, можно использовать выпадающие меню для выбора различных начальных точек.
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Рис.15. Параллельные сопряжения
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Рис.16. Начальные точки и форма сопряжения

При создании параллельного сопряжения, все сечения для сопряжения создаются в одном эскизе. Для их различения, можно переключаться между каждым сечением. Атрибутом элемента параллельного сопряжения является smooth (гладкое) или straight (прямое). Атрибут straight . сопрягает переходные поверхности от одного сечения к другому по прямой. Атрибут smooth . сопрягает сечения сплайновой поверхностью. Подсечения могут быть размещены относительно других подсечений посредством размеров или

зависимостей. Если деталь создавалась на основе трех опорных плоскостей по умолчанию, все подсечения могут быть образмерены по ним. Как и для любого элемента, схема образмеривания важна, так как она передает назначение конструкции модели (рис.17.).
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Рис.17. Образмеривание сечений параллельного сопряжения

Лабораторная работа 1. Создание элемента выреза

Цель: Изучение создание элемента посредством эскизирования путем выреза сечения на эскизной плоскости (рис.14.).

[image: image18.jpg]e ——





Рис.14. Завершенная модель

Задача 1. Создать элемент выреза по замкнутому сечению.

1.Откройте SKETCHED_FEATURES.PRT.

2. Включите условное отображение скрытых линий Hidden Line.

3. Щелкните по Insert > Cut > Extrude.

4. Щелкните One Side > Done.

Задача 2. Указать переднюю поверхность в качестве эскизной плоскости.

1. Оставьте значения по умолчанию и укажите Query Sel для выбора плоской передней поверхности кубика в качестве плоскости для эскизирования формы выреза.

2. Элемент выреза должен выдавливаться в деталь. Щелкните по ОК в меню DIRECTION.

Задача 3. Сориентировать модель, выбирая привязки ориентации.

1. Щелкните по Top в меню SKET VIEW.

2. Выберите верхнюю плоскую поверхность в качестве ориентирующей (рис.15.). 
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Рис.15. Выбор эскизной плоскости

Задача 4. Задать привязки. Назначение конструкции выреза состоит в том, чтобы он проходил насквозь от передней до задней поверхности.

1. Обратите внимание, что Pro/ENGINEER автоматически назначает две привязки. Для удаления этих двух привязок в диалоговом окне REFERENCES, подсветите их и щелкните по Delete.

2. Выберите нижнюю и правую поверхности детали в качестве привязок (рис.16.).

Обратите внимание, что обе записи в диалоговом окне REFERENCES называются SURF:F4(Protrusion). Щелкните по Close.
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Рис.16. Определение привязок
Задача 5. Создать сечение для выреза.

1. Щелкните по [image: image21.wmf]. Создайте линию слева направо. Щелкните левой кнопкой мыши для указания конечной точки линии. Щелкните средней кнопкой мыши для завершения команды.

2. Щелкните по [image: image22.wmf]. Щелкните по правой конечной точке линии и протяните дугу на 180 градусов. Укажите конечную точку дуги (рис.17.).
[image: image23.jpg]



Рис.17. Создание касательной дуги

3. Из конечной точки дуги нарисуйте другую горизонтальную линию.

4. Завершите сечение созданием последнего дугового сегмента, касательного к двум горизонтальным линиям (рис.18.).
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Рис.18. Завершенный эскиз сечения

Задача 6. Сделать две горизонтальных линии равными по длине.

1. Наложите зависимость равной длины. Щелкните по [image: image25.png]


 и [image: image26.png]


.

2. Выберите две горизонтальных линии, которые требуется сделать одинаковыми.

3. Если такая зависимость уже была наложена Pro/ENGINEER самостоятельно, то в эскизе образуются конфликтующие зависимости, для решения которых появляется диалоговое окно RESOLVE SKETCH.

Задача 7. Изменить размеры выреза.

1. Измените значения размеров. Щелкните по [image: image27.wmf]. Выберите размер, значение которого требуется изменить (рис.19.).
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Рис.19. Диалоговое окно MODIFY DIMENSION

2. Введите требуемое значение и нажмите <ENTER>.

3. Повторите этот шаг для изменения всех размеров выреза (рис.20.).
Задача 8. Завершить определение выреза.

1. Щелкните по [image: image29.png]


.
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Рис.20. Измененные размеры

2. Щелкните по ОК, чтобы принять стрелку, указывающую внутрь детали и определяющую направление выреза.

3. Для определения глубины, щелкните Thru All > Done.

4. Щелкните по ОК.

5. Просмотрите новый созданный элемент выреза в различных видах (рис.21.).
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Рис.21. Завершенный вырез

Лабораторная работа 2: Создание элемента выдавливания
Цель: Изучение создание элемента посредством эскизирования путем выдавливания сечения на эскизной плоскости
Задача 1. Создать цилиндрическое выдавливание на правой стороне модели (рис.22.).
1. Щелкните по Insert > Protrusion > Extrude.

2. Щелкните по One Side > Done в меню ATTRIBUTES.

3. Выберите правую часть блока в качестве эскизной плоскости.
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Рис.22. Окончательное выдавливание

4. Стрелка указывает наружу от детали. Щелкните по ОК в меню DIRECTION.

5. Щелкните по Default в меню SKET VIEW.

Задача 2. Определить две привязки в среде эскизирования в виде по умолчанию.

1. Щелкните по View > Default Orientation.

2. Щелкните по [image: image33.png]


 [вкл\выкл сетки], чтобы можно было четко видеть деталь.

3. Удалите две привязки в диалоговом окне REFERENCE.

4. Выберите верхнюю поверхность модели в качестве привязки. Щелкните правой кнопкой мыши и выберите Query Select из выпадающего меню для выбора задней скрытой поверхности (рис.23.).

5. Закройте диалоговое окно REFERENCE.
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Рис.23. Выбор привязок сечения
6. Щелкните по View > Sketch Orientation.

Задача 3. Создать сечение для выдавливания.

1. Щелкните по [image: image35.png]


.

2. Нарисуйте эскиз небольшой окружности.

Задача 4. Задайте размеры.

1. Щелкните по [image: image36.wmf].

2. Дважды щелкните по окружности и щелкните средней кнопкой мыши для размещения размера.

3. Выберите центр окружности и левую поверхность привязки. Щелкните средней кнопкой мыши для размещения размера.

4. Разместите размер между центром окружности и левой поверхностью привязки.

Задача 5. Изменить значения размеров для отражения назначения конструкции.

1. Последовательно выберите каждый из этих трех размеров при нажатой клавише <SHIFT>.

2. Щелкните по Edit > Modify. Появляется диалоговое окно MODIFY DIMENSIONS.

3. Измените значение каждого из размеров в соответствии с предыдущим рисунком (рис.24.).

4. Щелкните по [image: image37.wmf] для закрытия диалогового окна MODIFY DIMENSIONS.
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Рис.24. Измененные размеры

5. Щелкните по [image: image39.wmf] в МЕНЕДЖЕРЕ НАМЕРЕНИЙ для завершения сечения.

Задача 6. Определить значение глубины выдавливания.

1. Щелкните по Blind > Done в меню SPEC TO.

2. Введите [3] в окне ENTER DEPTH и нажмите <ENTER>.

3. Щелкните по ОК.

4. Просмотрите вашу модель в различных видах (рис.25.).

5. Щелкните по File > Save и нажмите <ENTER>.
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Рис.25. Окончательная модель

Лабораторная работа 3. Создание параллельных сопряжений
Цель: Изучение создание элемента посредством параллельного сопряжения путем вызова сечения, используемого для подсечений. 

Задача 1. Начать новую деталь без использования опорных элементов по умолчанию.

1. Создайте новую деталь по имени PARALLEL_BLEND.PRT.

2. Снимите галочку с опции Use default template.

3. Щелкните Empty > OK в диалоговом окне NEW FILE OPTIONS.

4. Щелкните по Insert > Datum > Plane.

Задача 2. Создать элемент параллельного сопряжения путем выдавливания.

1. Щелкните по Insert > Protrusion > Blend

2. Примите все опции по умолчанию в меню BLEND OPTS и щелкните по Done.

3. Оставьте по умолчанию Straight в меню ATTRIBUTES и щелкните по Done.

4. Выберите DTM3 в качестве привязки эскиза и щелкните по ОК для направления.

5. Щелкните по Top и выберите DTM2 в качестве плоскости привязки.

6. Переключите [image: image41.wmf] для отображения линий сетки.

7. Измените масштаб изображения до 4 X 4 квадратов сетки в месте пересечения DTM1 и DTM2.

Задача 3. Вызвать первое сечение и разместить его.

1. DTM1 и DTM2 размещены в качестве привязок сечения. Закройте диалоговое окно REFERENCE.

2. Щелкните по Sketch > Data from File.

3. Выберите BLEND.SEC и щелкните по ОК. Появляется небольшое сечение сопряжения и диалоговое окно SCALE ROTATE.

4. Для опции Scale введите [3.0]. Для опции Rotate оставьте по умолчанию значение [0.0]. Не закрывайте диалоговое окно.

5. Выберите центр сечения; переместите и разместите его так, чтобы вертикальные и горизонтальные осевые линии были привязаны к DTM1 и DTM2 соответственно (рис.30.).
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Рис.30. Размещение первого сечения

6. Щелкните по [image: image43.wmf] в диалоговом окне SCALE ROTATE.

7. Щелкните по [image: image44.png]


 [Показать границы изображения].

Задача 4. Добавить к эскизу второе сечение, используя тот же самый эскиз, но с другим значением масштаба.

1. Щелкните по Sketch > Feature Tools > Toggle Section. Обратите внимание, что первое подсечение дезактивируется и становится серым.

2. Для повторного вызова сечения BLEND.SEC, щелкните по Sketch > Data from file.

3. Для опции Scale введите [1.0] и нажмите <ENTER>.

4. Для опции Rotate оставьте по умолчанию значение [0.0]. Не закрывайте диалоговое окно SCALE ROTATE.

5. Разместите сечение так, чтобы осевые линии совпадали с осевыми линиями предыдущего сечения.

6. Щелкните по [image: image45.wmf] в диалоговом окне SCALE ROTATE.

Задача 5. Еще раз использовать тот же эскиз для третьего сечения сопряжения и назначить ему масштабный коэффициент 2.

1. Щелкните по Sketch > Feature Tools > Toggle Section.

2. Вызовите то же сечение BLEND.SEC и назначьте масштабный коэффициент [2.0].

3. Эти три сечения должны выглядеть, как показано на следующем рисунке (рис.31.).

4. Сделайте вид по умолчанию.
Задача 6. Определить элемент.

1. Щелкните по [image: image46.png]


 для выхода из менеджера намерений.

2. Введите [30.0] в качестве глубины для второго сечения и нажмите <ENTER>

3. Введите [20.0] в качестве глубины для третьего сечения и нажмите <ENTER>.

4. Щелкните по ОК.
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Рис.31. Создание третьего сечения

5. Сопряжение должно выглядеть, как показано в нижнем рисунке, за исключением того, что размеры будут не видны (рис.32).
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Рис.32. Завершенный элемент сопряжения

Задача 7. Изменить форму переходных поверхностей с прямой линии на сплайны при помощи Redefine (рис.33.).

1. Щелкните правой кнопкой мыши на элементе сопряжения в дереве модели и выберите Redefine.

2. Щелкните по Attribute > Define > Smooth > Done.

3. Завершите определение. Щелкните по ОК.

4. Сохраните файл.
[image: image49.wmf]
Рис.33. Прямые и гладкие поверхности

Лабораторная работа 4. Создание элемента протягивания.

Цель: Изучение создание элемента посредством протягивания. 

Задача 1. Создать деталь, начинающуюся с опорных плоскостей по умолчанию. Создать базовый элемент выдавливания в качестве протягивания.

1. Начните новую деталь по имени SWEEP.PRT.

2. Снимите галочку с опции Use the default template в диалоговом окне New и щелкните по Empty в диалоговом окне NEW FILE OPTIONS.

3. Щелкните по [image: image50.wmf] для создания опорных плоскостей по умолчанию.

4. Включите [image: image51.wmf] для отображения опорных плоскостей.

5. Щелкните по Insert > Protrusion > Sweep.

Протягивание . это эскиз, состоящий из двух частей: первая . траектория, а следующее – поперечное сечение.

Задача 2. Создать эскиз траектории на DTM2, используя DTM3 в качестве привязки Bottom.

1. Щелкните по Sketch Traj в меню SWEEP TRAJ.

2. выберите DTM2 и щелкните по ОК для направления.

3. Щелкните по Bottom и выберите DTM3 в качестве привязки.

4. Установите DTM3 и DTM1 в качестве привязок по умолчанию и закройте диалоговое окно REFERENCE.

5. Создайте эскиз открытого сечения траектории, состоящий из линии, касательной дуги; затем нарисуйте две линии, как показано на следующем рисунке (рис.34.). Создайте соответствующие размеры.

6. По завершении траектории, щелкните по [image: image52.wmf] в менеджере намерений.

7. Система переходит в следующую сессию эскизирования.

Задача 3. Обратите внимание что осевые линии, созданные системой, находятся в начальной точке траектории. Система определяет эскизную плоскость в качестве плоскости, перпендикулярной к траектории, расположенной в начальной точке. Создайте эскиз поперечного элемента сечения протягивания.
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Рис.34. Эскиз траектории и размеры

1. Нарисуйте эскиз поперечного сечения в виде паза, как показано на следующем рисунке (рис.35.). Отображение сетки можно выключить.
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Рис.35. Эскиз паза

Вид по умолчанию отображается следующим образом (рис.36).
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Рис.36. Вид по умолчанию

2. Щелкните по ОК для завершения сечения.

3. Щелкните по ОК для завершения элемента. Элемент протягивания скругляется там, где в траектории находится дуговой сегмент и имеет скос там, где имелся угол (некасательный сегмент) в траектории (рис.37.).

4. Сохраните файл.
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Рис.37. Завершенный элемент протягивания

Используя навыки, полученные при освоении операторов и моделировании деталей соответствующих лабораторных работ, создайте модели, выбрав их из альбома заданий. При создании каждой модели правильно установите последовательность построения, ориентируясь на обобщенный алгоритм, приведенный на рис. 38.. Попытайтесь выполнить модели с наименьшим количеством операций. При этом размеры и расположение элементов согласуйте с преподавателем.
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Рис.38. Обобщенный алгоритм построения элементов

